May 01, 2017, 01:21:33 PM

Author Topic: CQ 42 Mati Total,tak ada lampu yg nyala..  (Read 6495 times)

0 Members and 1 Guest are viewing this topic.

imfrakomputer

  • Jr. Member
  • **
  • Posts: 67
    • View Profile
Re: CQ 42 Mati Total,tak ada lampu yg nyala..
« Reply #30 on: December 24, 2014, 12:24:51 AM »
udh coba di cek malah saya pake psu untuk v-innya...trus sy coba flash bios nyala berkedip lampu indikator charger
trus tombol power ditekan respon lampu orange berkedip kedip
kira-kira masalahnya dimana ya master....

imfrakomputer

  • Jr. Member
  • **
  • Posts: 67
    • View Profile
Re: CQ 42 Mati Total,tak ada lampu yg nyala..
« Reply #31 on: December 24, 2014, 07:00:48 AM »
sdh ketemu yang keluarin output 26,v ternyata pu4 ic p2805mf dimana tegangan outputnya kurang lebih 26 v dan v-in nya 18,8(normal) tapi dikaki 6 yang ke isl 6251acin 2,3 volt..kira-kira yang bermasalah pu4 ato yang lain karna aq adh ganti pu4 cabutan masih tetap sama...mohon pencerahannya
http://www.4shared.com/photo/AVNoy0P3ce/pu4.html
trims

q4midz

  • Newbie
  • *
  • Posts: 20
    • View Profile
Re: CQ 42 Mati Total,tak ada lampu yg nyala..
« Reply #32 on: May 28, 2015, 11:40:42 AM »
Problem Solved.....dengan Flash BIOS,,,,,,setelah flash lagsung Lancar....tp sayang,,saat BOOTING muncul tulisan "SERIAL NUMBER NOT FOUND press Enter to Continue StarUp"....gmn ni Gan,,,,bantu solusinya Dung.....
Maturnuwun sesepuh semia... :exe :exe

Pake DMIFIT gan pasti solved tuh masalah "SERIAL NUMBER NOT FOUND press Enter to Continue StarUp".
 :ok :ok

point 8 System Board CT # = kalau diabaikan tetap keluar System Board OOA Product Information Not Valid knp ya?

imfrakomputer

  • Jr. Member
  • **
  • Posts: 67
    • View Profile
Re: CQ 42 Mati Total,tak ada lampu yg nyala..
« Reply #33 on: December 11, 2015, 04:45:09 PM »
salam master....
mau minta tolong ada yang punya file bios cq 42 x3
trims

Forum Laptop717

Re: CQ 42 Mati Total,tak ada lampu yg nyala..
« Reply #33 on: December 11, 2015, 04:45:09 PM »